WooCommerce Vulnerability 2021

Recently – the popular WordPress e-commerce solution WooCommerce has acknowledged a critical vulnerability. As many of our products are dependent on WooCommerce as the e-commerce solution we would like to implore our audience to update their plugins to the patched version as soon as possible.

Please keep in mind that while making major updates ( if your store hasn’t been updated for a while ) – there might be breaking changes to your site. So please do take the proper steps of backing up your sites and data – before you make ANY changes.

For more information on the vulnerability found please refer to:

  1. https://wptavern.com/woocommerce-patches-critical-vulnerability-sending-forced-security-update-from-wordpress-org
  2. https://woocommerce.com/posts/critical-vulnerability-detected-july-2021/

Leave a Reply

Your email address will not be published.